Unrecognized minetweaker command (names, hand)

Found a bug? Post it here. NOTE - Please post script-specific questions in the scripting help.

Unrecognized minetweaker command (names, hand)

Postby twinminds » Tue Aug 12, 2014 3:42 am

I am currently running MC 1.6.4 via FTB Monster pack, and MineTweaker 3.0.6 freshly installed into the mods folder.

When I try to run /mt names or /minetweaker names commands, I get Unrecognized Minetweaker Command error. The same thing happens when I try to use /mt hand to get the info on the item I'm holding. The /mt name <id> command works fine.

I tried /help minetweaker, and got a list of commands that does not include /mt names, only /mt name, so the command itself seems to be missing from my pack. I downloaded directly from this site so I have the 3.0.6 version for MC 1.6.4.

According to the wiki/Tutorial:Introduction, the /mt names command should be available so I can get the list of all item names in the game output to a log, so I'm wondering where that command disappeared to.
twinminds
 

Re: Unrecognized minetweaker command (names, hand)

Postby Wyrrrd » Thu Aug 21, 2014 12:52 pm

I was having the same issue, but I worked something out. Unfortunately I forgot what I did -.-
I will have a look.
Wyrrrd
 
Posts: 10
Joined: Thu Aug 07, 2014 11:24 am

Re: Unrecognized minetweaker command (names, hand)

Postby byjaki » Sat May 30, 2020 9:14 am

thanks
Mine tweakers use some new commands to understand the interrupt of the computer and then they started working on it. By the help of topcv.co.uk review we should learn about how the computer generates an interrupt.
byjaki
 
Posts: 1
Joined: Sat May 30, 2020 9:04 am


Return to Issues and bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron